NewsHomeFAQRegisterLog in
Share this page:
Latest topics
» Last Post wins V3
Mon Jan 07, 2019 10:25 pm by DayTex

» Nice how things?
Wed Mar 23, 2016 3:32 pm by bebris

» CLB 13th MEU
Tue Mar 10, 2015 9:28 am by thebronxbomber

» Last Post Wins
Sat Dec 27, 2014 6:24 am by mekline

» Who plans on getting bf4?
Sun Aug 24, 2014 12:35 am by SuperShocky

» It has been a while hasen't it?
Sun Jul 06, 2014 10:59 am by Dutch5n1p3r

» Hi all how are we doing
Wed Jan 29, 2014 7:33 pm by UnlitAssassin

» League of Legends
Sun Jan 12, 2014 11:07 pm by EMISS

» Announcement: Fighting 13th
Sun Dec 15, 2013 7:00 pm by Toryin

Servers
Sponsored Link
Unit Rosters

Share | 
 

 Mobile Site

View previous topic View next topic Go down 
AuthorMessage
d_Paladin b
Private 1st Class
Private 1st Class
avatar

Posts : 81
Join date : 2013-06-02
Age : 36
Location : BUCKS, England

PostSubject: Mobile Site   Thu Jun 20, 2013 12:39 pm

I used to have this problem on a vB board I used to run, but on the reply page of a thread, the text is white on white when typing. (As a curious note, on new thread page it is black on white).

I know it isn't a huge issue as I'm sure most people is the main site, but it is a pain in the arse for me when I am trying to reply to anything.

Navigation is a bit hinky too, try clicking 32 pages of team talk to test your patients and data connection!

Sorry if this is in the wrong place mods.
Back to top Go down
 

Mobile Site

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
13th MEU :: Public Relations :: Tech Talk-